[packages] lang: use $(CP) & $(INSTALL_DIR) for logilab-astng as well (missed from...
[openwrt/svn-archive/archive.git] / lang / logilab-astng / Makefile
index eec67a86fda96acb10c06e0b865f800c532cd204..75ea40c3434d7cda597c1d2e3cbc191e24fc1378 100644 (file)
@@ -22,7 +22,7 @@ define Package/logilab-astng
   CATEGORY:=Languages
   TITLE:=logilab-astng
   URL:=http://www.logilab.fr
-  DEPENDS:=python-core 
+  DEPENDS:=+python-mini
 endef
 
 define Package/logilab-astng/description
@@ -36,10 +36,9 @@ define Build/Compile
        )
 endef
 
-define Package/logilad-astng/install
-       mkdir -p $(1)
-       cp -r $(PKG_INSTALL_DIR)/* $(1)
+define Package/logilab-astng/install
+       $(INSTALL_DIR) $(1)
+       $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
-$(eval $(call PyPackage,logilab-astng))
 $(eval $(call BuildPackage,logilab-astng))