[packages] perl: make sure that staging_dir/*/usr/lib/perl5 is in host perl's @INC...
[openwrt/svn-archive/archive.git] / lang / perl / Makefile
index 68d7e79b99b5b5afd07f7c8f49c342c6219dde9b..dd0fc06d889dd9b5acab7188ec06c73113a819d0 100644 (file)
@@ -87,7 +87,7 @@ define Build/perl/Configure
        @echo "===> Stage 1: Configure host perl"
        @echo
        mkdir -p $(PKG_BUILD_DIR)/host-perl
-       (cd $(PKG_BUILD_DIR)/host-perl && sh ../Configure -der -Dmksymlinks -Uusedl)
+       (cd $(PKG_BUILD_DIR)/host-perl && sh ../Configure -der -Dmksymlinks -Uusedl -Dotherlibdirs=$(PERL_LIB))
 
        @echo
        @echo "===> Stage 2: Build host perl binary with static extensions"