[packages] Update dependencies on gtk to match
[openwrt/svn-archive/archive.git] / lang / pygtk / Makefile
index a75283a..04e90c1 100644 (file)
@@ -26,7 +26,7 @@ define Package/python-gtk
   CATEGORY:=Languages
   TITLE:=GTK bindings to python
   URL:=http://www.pygtk.org/
-  DEPENDS:=python-core +python-gobject +gtk-2.10.14 +pycairo
+  DEPENDS:=python-core +python-gobject +gtk2 +pycairo
 endef
 
 define Package/python-gtk/description