pygtk requires python 2.5
[openwrt/svn-archive/archive.git] / lang / pygtk / Makefile
index 524394c61b7868a3980ff86c033728467e442313..1906aef6bdb15838621c46e43589fd501c18341a 100644 (file)
@@ -54,6 +54,9 @@ define Package/python-gtk/install
 endef
 
 $(eval $(call BuildPackage,python-gtk))
-$(eval $(call RequireCommand,pygtk-codegen-2.0 \
+$(eval $(call RequireCommand,pygtk-codegen-2.0, \
        Please install the pygtk 2.0 development package \
 ))
+$(eval $(call RequireCommand,python2.5, \
+       Please install Python 2.5 \
+))