[packages] prefix python packages with "python-"
[openwrt/svn-archive/archive.git] / lang / pypcap / Makefile
index 9f6353e2c7efe500a5ef51be3cd6d03ba68f1384..ddf3cc4394db59e433d25d1c21fdd537cc2849b8 100644 (file)
@@ -19,13 +19,13 @@ PKG_MD5SUM:=034c3cbbfa81aa19e8f685b767c65764
 include $(INCLUDE_DIR)/package.mk
 include ../python/python-package.mk
 
-define PyPackage/pypcap
+define PyPackage/python-pcap
  TITLE:=Python interface to lipcap
  URL:=http://code.google.com/p/pypcap/
  DEPENDS+= +libpcap
 endef
 
-define PyPackage/pypcap/filespec
+define PyPackage/python-pcap/filespec
 +|$(PYTHON_PKG_DIR)/pcap.so
 endef
 
@@ -36,4 +36,4 @@ define Build/Compile
        )
 endef
 
-$(eval $(call PyPackage,pypcap))
+$(eval $(call PyPackage,python-pcap))