[package] ahcpd: Fix reload rule in init script
[openwrt/svn-archive/archive.git] / lang / pyserial / Makefile
index c69e5638e3a3d7cb60a3d357ecc8890fafb6524d..dceb461c463e735e087754fe310eb061292b82ca 100644 (file)
@@ -4,20 +4,21 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 13829 2009-01-03 00:28:00Z mirko $
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pyserial
 PKG_VERSION:=2.4
 PKG_RELEASE:=1
+
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/pyserial
+PKG_MD5SUM:=eec19df59fd75ba5a136992897f8e468
 
 PKG_BUILD_DEPENDS:=python
 
 include $(INCLUDE_DIR)/package.mk
--include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
+$(call include_mk, python-package.mk)
 
 define Package/pyserial
   SUBMENU:=Python
@@ -25,7 +26,7 @@ define Package/pyserial
   CATEGORY:=Languages
   TITLE:=pyserial
   URL:=http://pyserial.sourceforge.net
-  DEPENDS:=python-core
+  DEPENDS:=+python-mini
 endef
 
 define Package/pyserial/description