etk relies on edje_cc to be installed on the host
[openwrt/svn-archive/archive.git] / lang / python-ecore / Makefile
index e2af2bc2280400e2f076288b565dac6fb9ab193b..1e8ed19b6ff180f62ab69036aee93dfaa0d7d3e4 100644 (file)
@@ -20,6 +20,8 @@ PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://svn.enlightenment.org/svn/e/trunk/BINDINGS/python/$(PKG_NAME)
 
+PKG_BUILD_DEPENDS:=cython python
+
 include $(INCLUDE_DIR)/package.mk
 -include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
 
@@ -28,7 +30,7 @@ define Package/python-ecore
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-ecore
-  DEPENDS:=python-core ecore eina
+  DEPENDS:=python-core ecore evas eina python-evas
 endef
 
 define Package/python-ecore/description