[8.09] [packages] adjust copyright headers and pkg release numbers to x.2 for all...
[openwrt/svn-archive/archive.git] / lang / python-gnome-desktop2 / Makefile
index 9cf073d02652d294ba22511d8fc491889fd2feaf..a0d3c61fee092088fb44a68a8cf13556270a40c3 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,14 +10,14 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gnome-python-desktop
 PKG_VERSION:=2.22.0
-PKG_RELEASE:=1
+PKG_RELEASE:=1.2
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNOME/$(PKG_NAME)/2.22
 PKG_MD5SUM:=504877a973f6abc0788283232cd703c
 PKG_FIXUP:=libtool
 
 include $(INCLUDE_DIR)/package.mk
-include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
+-include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
 
 PKG_INSTALL=1
 
@@ -37,7 +37,7 @@ define Package/python-gnome-desktop/Default
   CATEGORY:=Languages
   TITLE:=$(1) python bindings
   URL:=http://ftp.gnome.org/
-  DEPENDS:=python-core $(2)
+  DEPENDS:=python-core python-gtk $(2)
 endef
 
 define Package/python-rsvg