[packages] Fix python build...
[openwrt/svn-archive/archive.git] / lang / python / Makefile
index c017fafbfb608ea707fd71ec86aa33f8f629daaf..13880269a13293036a0442258ade4a658763d77e 100644 (file)
@@ -274,10 +274,6 @@ define PyPackage/python/filespec
 -|/usr/lib/python$(PYTHON_VERSION)/weakref.py
 endef
 
-define PyPackage/python/install
-       ln -sf python$(PYTHON_VERSION) $(1)/usr/bin/python
-endef
-
 define PyPackage/python-mini/filespec
 +|/usr/bin/python$(PYTHON_VERSION)
 +|/usr/lib/python$(PYTHON_VERSION)/__future__.py