fix python libffi dependency for targets which do not support libffi
[openwrt/svn-archive/archive.git] / lang / python / Makefile
index f548b6b85cb707a02c3c82fa667d31ed3c1026ed..67768adff3f965aca1015b3a0877e4ecc0eada26 100644 (file)
@@ -41,7 +41,7 @@ endef
 define Package/python
 $(call Package/python/Default)
   TITLE+= (full)
-  DEPENDS:=+libpthread +zlib +libffi
+  DEPENDS:=+libpthread +zlib +PACKAGE_python:libffi
   PROVIDES:=python-core
 endef