remove UninstallDev
[openwrt/svn-archive/archive.git] / lang / python / Makefile
index 7115a75408816c0f83e8afdcb44cb32524bce0f5..67c84ed23fd06101a26e219bef6eb88b4dd00000 100644 (file)
@@ -150,15 +150,6 @@ define Build/InstallDev
                $(1)/usr/lib/
 endef
 
-define Build/UninstallDev
-       rm -rf \
-               $(1)/usr/bin/hostpython \
-               $(1)/usr/bin/python \
-               $(1)/usr/include/python$(PYTHON_VERSION) \
-               $(1)/usr/lib/python$(PYTHON_VERSION) \
-               $(1)/usr/lib/libpython$(PYTHON_VERSION).a
-endef
-
 define PyPackage/python/filespec
 +|/usr/bin/python$(PYTHON_VERSION)
 +|/usr/lib/python$(PYTHON_VERSION)