[package] pysqlite is not installed even if it is selected in menuconfig.
[openwrt/svn-archive/archive.git] / lang / python / Makefile
index 7a918cf09ee6065f779447a4fca443887fcdc9fb..a985babfbd15cd6502e19c1b0efac6981927c6e5 100644 (file)
@@ -366,6 +366,11 @@ define PyPackage/python-openssl/filespec
 +|/usr/lib/python$(PYTHON_VERSION)/lib-dynload/_ssl.so
 endef
 
+define PyPackage/python-sqlite3/filespec
++|/usr/lib/python$(PYTHON_VERSION)/sqlite3
++|/usr/lib/python$(PYTHON_VERSION)/lib-dynload/_sqlite3.so
+endef
+
 $(eval $(call PyPackage,python))
 $(eval $(call PyPackage,python-mini))
 $(eval $(call PyPackage,python-doc))