[packages] Require* calls must now be placed before BuildPackage calls
[openwrt/svn-archive/archive.git] / lang / telepathy-python / Makefile
index 028505610c87f2e1eafa8a4fb960f7ff2b720e5f..6a7a1745caf873d2d4bbba7bc72a66bd104f7120 100644 (file)
@@ -1,10 +1,9 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -42,8 +41,9 @@ define Package/telepathy-python/install
            $(1)$(PYTHON_PKG_DIR)
 endef
 
-$(eval $(call BuildPackage,telepathy-python))
-
 $(eval $(call RequireCommand,xsltproc, \
        $(PKG_NAME) requires xsltproc installed on the host-system. \
 ))
+
+$(eval $(call BuildPackage,telepathy-python))
+