xkbdata: Add missing dependency to xkbcomp
[openwrt/svn-archive/archive.git] / lang / yapsnmp / Makefile
index e60d11dce893e7f36e7262c993b579e3657f5281..12317ceebacb0c032067dfe6656586aec0cf7cf5 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -21,7 +20,7 @@ PKG_BUILD_DEPENDS:=python
 PKG_FIXUP = libtool
 
 include $(INCLUDE_DIR)/package.mk
--include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
+$(call include_mk, python-package.mk)
 
 define Package/python-yapsnmp
   SUBMENU:=Python
@@ -29,7 +28,7 @@ define Package/python-yapsnmp
   CATEGORY:=Languages
   TITLE:=Python interface to Net-SNMP
   URL:=http://yapsnmp.sourceforge.net/
-  DEPENDS:=python-core +libnetsnmp
+  DEPENDS:=+python-mini +libnetsnmp
 endef
 
 define Package/python-yapsnmp/description