postgresql: update to version 9.0.1
[openwrt/svn-archive/archive.git] / libs / alsa-lib / Makefile
index ed27e350edaa5c0c31d72167c2ac9a435af059af..c1b075ccbe6607861be258404a699008414fb19a 100644 (file)
@@ -1,22 +1,20 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=alsa-lib
-PKG_VERSION:=1.0.19
+PKG_VERSION:=1.0.23
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/lib/ \
                http://alsa.cybermirror.org/lib/
-
-PKG_MD5SUM:=73db3666c211e5fb023bb77450cf430d
+PKG_MD5SUM:=f48b50421d8a69d2d806d9c47e534f0d
 
 PKG_FIXUP:=libtool
 PKG_INSTALL:=1
@@ -34,7 +32,7 @@ define Package/alsa-lib
   CATEGORY:=Libraries
   TITLE:=ALSA (Advanced Linux Sound Architecture) library
   URL:=http://www.alsa-project.org/
-  DEPENDS:=@USB_SUPPORT $(DEPENDS_KMOD)
+  DEPENDS:=@AUDIO_SUPPORT $(DEPENDS_KMOD)
 endef
 
 define Package/alsa-lib/description