Cleanup libol Makefile.
[openwrt/svn-archive/archive.git] / libs / faad2 / Makefile
index ab79c4ecf94eda5eb21be804a3dd41fc6dd18ea1..11ba48755cfc5e9c9e926b44a61d0ebd7d8d045b 100644 (file)
@@ -70,6 +70,8 @@ define Build/Configure
        )
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 MAKE_FLAGS += \
        DESTDIR="$(PKG_INSTALL_DIR)" \
        all install \
@@ -93,7 +95,3 @@ endef
 
 $(eval $(call BuildPackage,faad2))
 $(eval $(call BuildPackage,libfaad2))
-
-$(eval $(call RequireCommand,autoconf, \
-       $(PKG_NAME) requires GNU autoconf. \
-))