Port maradns to -ng
[openwrt/svn-archive/archive.git] / libs / freetype / Makefile
index 5ac0e392d4a0ff87b0d441637b28a030822aac97..25de7a11de9a41347ae93e3ac4d0e38eca0d8eaf 100644 (file)
@@ -88,6 +88,8 @@ define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libfreetype.{a,so*} $(STAGING_DIR)/usr/lib/
        mkdir -p $(STAGING_DIR)/usr/lib/pkgconfig
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/freetype2.pc $(STAGING_DIR)/usr/lib/pkgconfig/
+       $(SED) 's,-I$$$${includedir}/freetype2,,g' $(STAGING_DIR)/usr/lib/pkgconfig/freetype2.pc
+       $(SED) 's,-L$$$${libdir},,g' $(STAGING_DIR)/usr/lib/pkgconfig/freetype2.pc
 endef
 
 define Build/UninstallDev