Remove UninstallDev template, which is no longer required
[openwrt/svn-archive/archive.git] / libs / freetype / Makefile
index 1e400c55dd7bce8e0db1d02fa48d3ffe0b50c128..7592c8c1a6b33fe7402c954c2bdb74e975acefea 100644 (file)
@@ -57,13 +57,6 @@ define Build/InstallDev
        $(SED) 's,/usr/include/freetype2/,$(STAGING_DIR)/usr/include/freetype2/,g' $(2)/bin/freetype-config
 endef
 
        $(SED) 's,/usr/include/freetype2/,$(STAGING_DIR)/usr/include/freetype2/,g' $(2)/bin/freetype-config
 endef
 
-define Build/UninstallDev
-       rm -rf $(1)/bin/freetype-config \
-               $(1)/usr/include/freetype2 \
-               $(1)/usr/include/ft2build.h \
-               $(1)/usr/lib/libfreetype.{a,so*} \
-               $(1)/usr/lib/pkgconfig/freetype2.pc
-endef
 
 define Package/libfreetype/install
        $(INSTALL_DIR) $(1)/usr/lib
 
 define Package/libfreetype/install
        $(INSTALL_DIR) $(1)/usr/lib