gconv-modules depends on glibc. Set gconv-modules version from glibc
[openwrt/svn-archive/archive.git] / libs / gconv-modules / Makefile
index 15931e33ed96c65116ee208655966ade42e978f0..6e0f7fcaa82db6285254570d3e58c8a644ad6050 100644 (file)
@@ -8,16 +8,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gconv-modules
-PKG_VERSION:=1
-PKG_RELEASE:=1
+PKG_VERSION:=$(CONFIG_GLIBC_VERSION)
+PKG_RELEASE:=2
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/gconv-modules
   SECTION:=libs
-  CATEGORY:=Base system
+  CATEGORY:=Libraries
   DEPENDS:=@USE_GLIBC
-  DEFAULT:=y
   TITLE:=The GNU libc charset conversion modules
 endef