glib2 now needs the dev package from glib 2.0 installed on the host,
[openwrt/svn-archive/archive.git] / libs / glib2 / Makefile
index cd0f39a..321093c 100644 (file)
@@ -79,3 +79,8 @@ define Package/glib2/install
 endef
 
 $(eval $(call BuildPackage,glib2))
+
+$(eval $(call RequireCommand,glib-genmarshal, \
+       $(PKG_NAME) requires the glib2 dev (named like libglib2.0-dev, \
+       depending of your package manager) package be installed on the host-system. \
+))