replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / libs / id3lib / Makefile
index 81246d4da574179b687b50e9c1f8868ccac3266a..d620176087e798daf0cf0c835c50e8a849c5350e 100644 (file)
@@ -67,7 +67,7 @@ define Build/UninstallDev
 endef
 
 define Package/id3lib/install
-       install -d -m0755 $(1)/usr/lib/
+       $(INSTALL_DIR) $(1)/usr/lib/
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libid3-*.so.* $(1)/usr/lib/
 endef