[packages] Use default templates instead of custom reimplementations where applicable
[openwrt/svn-archive/archive.git] / libs / libaio / Makefile
index d8cc4fd52ac4937a56e588bf8d360c463a7eb052..ea4891d69cab63a76da9ee84a6eb2f2ce9e84abf 100644 (file)
@@ -28,7 +28,7 @@ endef
 define Build/Configure
 endef
 
-LIBAIO_CFLAGS:=-nostdlib -nostartfiles -I. $(TARGET_CFLAGS) $(TARGET_CPPFLAGS)
+LIBAIO_CFLAGS:=-nostdlib -nostartfiles -I. $(TARGET_CFLAGS) $(TARGET_CPPFLAGS) $(FPIC)
 
 TARGET_CFLAGS += $(FPIC)