replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / libs / libaudiofile / Makefile
index f299d6fed21de894ad9097548579c59643485a31..7d6ea4db5d6f44481c90367f35ba25db8d0e421e 100644 (file)
@@ -72,7 +72,7 @@ define Build/UninstallDev
 endef
 
 define Package/libaudiofile/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libaudiofile.so.* $(1)/usr/lib/
 endef