[package] update libcli to 1.9.4 (#62)
[openwrt/svn-archive/archive.git] / libs / libcli / Makefile
index cbb33305e6be7d7b26b3ff1ab4a2596d71cb9321..bd354b65e32d37b3b981df580f194b4ddcc231a3 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libcli
-PKG_VERSION:=1.9.3
+PKG_VERSION:=1.9.4
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=@SF/libcli
-PKG_MD5SUM:=bad78e4b1b9e29d349c48cad3adfd154
+PKG_SOURCE_URL:=http://libcli.googlecode.com/files
+PKG_MD5SUM:=b917617d21b90db214971efe64a33416
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -21,13 +21,13 @@ define Package/libcli
   SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=A Cisco-like CLI library
-  URL:=http://libcli.sourceforge.net/
+  URL:=http://code.google.com/p/libcli/
 endef
 
 define Package/libcli/description
-       Libcli provides a shared library for including a Cisco-like 
-       command-line interface into other software. It's a telnet 
-       interface which supports command-line editing, history, 
+       Libcli provides a shared library for including a Cisco-like
+       command-line interface into other software. It's a telnet
+       interface which supports command-line editing, history,
        authentication and callbacks for a user-definable function tree.
 endef
 
@@ -39,7 +39,7 @@ MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS)" \
        PREFIX="/usr" \
        DESTDIR="$(PKG_INSTALL_DIR)" \
-       all install 
+       all install
 
 define Build/InstallDev
        mkdir -p $(1)/usr/include