[package] update libconfig to 1.3.2 (#5386)
[openwrt/svn-archive/archive.git] / libs / libconfig / Makefile
index 23e4b1527d7f2f9ac2b36113beb78bd63585e7b9..701903cb229b7753b82f95463f87e9b4b932bacf 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libconfig
-PKG_VERSION:=1.3
+PKG_VERSION:=1.3.2
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.hyperrealm.com/libconfig/
-PKG_MD5SUM:=00f2ebfacb5a0b7b02b409b751432b80
+PKG_MD5SUM:=094a82afd382aa2305c6cc3c06025c2d
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,14 +25,14 @@ define Package/libconfig
 endef
 
 define Package/libconfig/description
-       Libconfig is a simple library for manipulating structured 
-       configuration files. This file format is more compact and more 
-       readable than XML. And unlike XML, it is type-aware, so it is not 
+       Libconfig is a simple library for manipulating structured
+       configuration files. This file format is more compact and more
+       readable than XML. And unlike XML, it is type-aware, so it is not
        necessary to do string parsing in application code.
 
-       Libconfig is very compact -- just 38K for the stripped C shared 
-       library (less than one-fourth the size of the expat XML parser 
-       library) and 66K for the stripped C++ shared library. This makes 
+       Libconfig is very compact -- just 38K for the stripped C shared
+       library (less than one-fourth the size of the expat XML parser
+       library) and 66K for the stripped C++ shared library. This makes
        it well-suited for memory-constrained systems like handheld devices.
 endef