enable $(FPIC) for a few more packages
[openwrt/svn-archive/archive.git] / libs / libdaemon / Makefile
index 694827ac15c065236daa08b9830b7d21f1112692..9b203a31c482b174d2803bce1f9d43490ab05396 100644 (file)
@@ -46,6 +46,8 @@ define Build/Configure
        )
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \