replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / libs / libdaemon / Makefile
index 1a1cb9a05944562e3c5dbb404620eaccaf2f4ced..a9b132395bbdde884ace3b1e130e1c6ef953df84 100644 (file)
@@ -75,7 +75,7 @@ define Build/UninstallDev
 endef
 
 define Package/libdaemon/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libdaemon.so.* $(1)/usr/lib/
 endef