replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / libs / libelf / Makefile
index f4b0eed18e3eac376aa05032463d1f1b4adb25c4..1c80c690d400c69b9ea176b309b3358cd17d3af1 100644 (file)
@@ -63,7 +63,7 @@ define Build/UninstallDev
 endef
 
 define Package/libelf/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libelf.so.* $(1)/usr/lib/
 endef