add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
[openwrt/svn-archive/archive.git] / libs / libelf / Makefile
index ba16def6a5e36a0c9caa87caf3c26ea640f1649d..d6443428f12e1b9661c6269a368fb970b72f081b 100644 (file)
@@ -72,7 +72,7 @@ define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) -j1 \
-               CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld ARCH=$(ARCH) \
+               CC="$(TARGET_CC)" LD="$(TARGET_CROSS)ld" ARCH=$(ARCH) \
                instroot="$(PKG_INSTALL_DIR)" \
                all install
 endef