DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / libs / libevent / Makefile
index ed45d91f040fa8142c9c7571dc544c39d3da54c2..1dca8c97c171cb0d22790b8cf7350e1e9f69b50a 100644 (file)
@@ -26,19 +26,21 @@ define Package/libevent
   SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=Event notification library
-  DESCRIPTION:=\
-       The libevent API provides a mechanism to execute a callback function \\\
-       when a specific event occurs on a file descriptor or after a timeout \\\
-       has been reached. Furthermore, libevent also support callbacks due \\\
-       to signals or regular timeouts.\\\
-       \\\
-       libevent is meant to replace the event loop found in event driven \\\
-       network servers. An application just needs to call event_dispatch() \\\
-       and then add or remove events dynamically without having to change \\\
-       the event loop.
   URL:=http://www.monkey.org/~provos/libevent/
 endef
 
+define Package/libevent/description
+       The libevent API provides a mechanism to execute a callback function 
+       when a specific event occurs on a file descriptor or after a timeout 
+       has been reached. Furthermore, libevent also support callbacks due 
+       to signals or regular timeouts.
+       
+       libevent is meant to replace the event loop found in event driven 
+       network servers. An application just needs to call event_dispatch() 
+       and then add or remove events dynamically without having to change 
+       the event loop.
+endef
+
 CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \