[packages] fontconfig: fix cross-compilation (closes: #5502), add m5sum, cleanup
[openwrt/svn-archive/archive.git] / libs / libgssapi / Makefile
index 4dc482ce57a965bcbf0c2ccba1db8f7e6ba5a1c2..a0fabd88a9b087c582228b7e8dcad02ba18942c7 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -29,7 +28,7 @@ define Package/libgssapi/description
  Support libraries - for newer nfs mount command (nfs4)
 endef
 
-TARGET_CFLAGS += -I$(PKG_BUILD_DIR)/lib
+TARGET_CFLAGS += -I$(PKG_BUILD_DIR)/lib $(FPIC)
 
 MAKE_FLAGS += \
        OPT="$(TARGET_CFLAGS)" \