fix typo
[openwrt/svn-archive/archive.git] / libs / libiconv / Makefile
index ef4a10ab55a6ce4a8892f3a5d618e7a9b44cbb74..168d552deec427788506c7bdb6c038578b52c9fe 100644 (file)
@@ -1,3 +1,4 @@
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -33,7 +34,6 @@ define Build/Configure
                --enable-shared \
                --enable-static \
                --disable-rpath \
-               --with-gnu-ld \
        )
 endef
 
@@ -58,7 +58,7 @@ define Build/UninstallDev
 endef
 
 define Package/libiconv/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libiconv.so.* $(1)/usr/lib/
 endef