various minor package compilation issues
[openwrt/svn-archive/archive.git] / libs / libjpeg / Makefile
index 586786d6e1ed270a4d0a8839d2f3589cf00e87fa..4d5d62bcef921fe529f6a1a618e761fa22436a6b 100644 (file)
@@ -66,7 +66,8 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                prefix="$(PKG_INSTALL_DIR)/usr" \
                exec_prefix="$(PKG_INSTALL_DIR)/usr" \
-               all install-headers install-lib install
+               all install-headers install-lib install \
+               LIBTOOL="./libtool --tag=CC"
 endef
 
 define Build/InstallDev