replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / libs / libmad / Makefile
index 1affa3360d940625a05539549ed401be74d2fd10..506650bd008b955c15c998fa41558668e66d73c2 100644 (file)
@@ -73,7 +73,7 @@ define Build/UninstallDev
 endef
 
 define Package/libmad/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libmad.so.* $(1)/usr/lib/
 endef