mysql: fix a compile error on some host systems.
[openwrt/svn-archive/archive.git] / libs / libmpcdec / Makefile
index 87a53d6f83c09d7ee80a4be140ee605a95a6d03c..3514d176dce2373d756065aef6d877f4df62c69d 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2007-2008 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libmpcdec
 PKG_VERSION:=1.2.6
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://files.musepack.net/source/
@@ -32,7 +31,7 @@ define Package/libmpcdec/description
        Musepack decoder library
 endef
 
-TARGET_CFLAGS += $(FPIC) -DMPC_FIXED_POINT
+TARGET_CFLAGS += $(FPIC)
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include/mpcdec/