replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / libs / libnet-1.1.x / Makefile
index e67a4d60d1f0982ef4c495e9a37f7044a8d33119..057cc6060d7e829b5657ac87f3b2d9b8c92d9724 100644 (file)
@@ -73,7 +73,7 @@ define Build/UninstallDev
 endef
 
 define Package/libnet1/install
-       install -m0755 -d $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libnet.so.* $(1)/usr/lib/
 endef