Update vpnc to 0.4.0, thanks to Swen Kuhnlein
[openwrt/svn-archive/archive.git] / libs / libnet-1.1.x / Makefile
index 5eb9904ac3d334c9ee47830b76447175b407e242..a8c204095a0416b3e569caeac228a0b298eab30c 100644 (file)
@@ -48,9 +48,8 @@ define Build/Configure
                --enable-static \
                --with-pf_packet=yes \
                , \
-               ac_libnet_have_pf_packet=yes \
-               ac_cv_lbl_unaligned_fail=no \
                ac_cv_libnet_endianess=$(ENDIANESS) \
+               ac_libnet_have_pf_packet=yes \
                ac_libnet_have_packet_socket=yes \
        )
 endef
@@ -75,7 +74,7 @@ define Build/UninstallDev
 endef
 
 define Package/libnet1/install
-       install -m0755 -d $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libnet.so.* $(1)/usr/lib/
 endef