Update vpnc to 0.4.0, thanks to Swen Kuhnlein
[openwrt/svn-archive/archive.git] / libs / libnet-1.1.x / Makefile
index e67a4d60d1f0982ef4c495e9a37f7044a8d33119..a8c204095a0416b3e569caeac228a0b298eab30c 100644 (file)
@@ -46,7 +46,8 @@ define Build/Configure
        $(call Build/Configure/Default, \
                --enable-shared \
                --enable-static \
-               --with-pf_packet=yes, \
+               --with-pf_packet=yes \
+               , \
                ac_cv_libnet_endianess=$(ENDIANESS) \
                ac_libnet_have_pf_packet=yes \
                ac_libnet_have_packet_socket=yes \
@@ -73,7 +74,7 @@ define Build/UninstallDev
 endef
 
 define Package/libnet1/install
-       install -m0755 -d $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libnet.so.* $(1)/usr/lib/
 endef