revert autotools files touching: it has side effects (closes: #918)
[openwrt/svn-archive/archive.git] / libs / libnet-1.1.x / Makefile
index 192897b740c609497e32471a65c229b09b037861..e67a4d60d1f0982ef4c495e9a37f7044a8d33119 100644 (file)
@@ -36,6 +36,13 @@ ifeq ($(CONFIG_BIG_ENDIAN),y)
 endif
 
 define Build/Configure
+       (cd $(PKG_BUILD_DIR); touch \
+               configure.in \
+               include.m4 \
+               aclocal.m4 \
+               Makefile.in \
+               configure \
+       );
        $(call Build/Configure/Default, \
                --enable-shared \
                --enable-static \