Update libdmapsharing to 2.1.6
[openwrt/svn-archive/archive.git] / libs / libnfsidmap / Makefile
index 75dbaa3aab405e58e767294139590a59e728b7c2..0352a08fedb412c19c3b4a4fcac31eecb1218bd6 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,17 +9,20 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libnfsidmap
 PKG_VERSION:=0.20
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.citi.umich.edu/projects/nfsv4/linux/libnfsidmap/
 PKG_MD5SUM:=9233cb77876eb642374a0d2bcaba1170
 
+PKG_FIXUP:=libtool
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libnfsidmap
   SECTION:=libs
   CATEGORY:=Libraries
+  SUBMENU:=Filesystem
   TITLE:=libnfsidmap, for compiling mount.nfs4
   URL:=http://www.citi.umich.edu/projects/nfsv4
 endef
@@ -45,6 +48,6 @@ define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libnfsidmap.{a,so*} $(1)/usr/lib
        $(INSTALL_DIR) $(1)/usr/lib/pkgconfig
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libnfsidmap.pc $(1)/usr/lib/pkgconfig
-endef  
+endef
 
 $(eval $(call BuildPackage,libnfsidmap))