Fix compilation when modules are selected or not, should fix buildbot spam :p
[openwrt/svn-archive/archive.git] / libs / libnotimpl / Makefile
index 10f0f6b9216c690ecbb3fd26f94d9dbfa9f4b61c..b6216b160184eb5f94ea2b8af79bf4b88c1cf8bf 100644 (file)
@@ -9,6 +9,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libnotimpl
+PKG_VERSION:=1
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/libnotimpl
 
@@ -43,4 +44,4 @@ define Build/UninstallDev
        rm -f $(STAGING_DIR)/usr/lib/libnotimpl.a
 endef
 
-$(eval $(call Build/DefaultTargets))
+$(eval $(call BuildPackage,libnotimpl))