[packages] mark packages that failed to build on more that 3/4 -rc1 targets as BROKEN
[openwrt/svn-archive/archive.git] / libs / libpfm / Makefile
index 0fa6514c48bebc86cb0019c32f263f83b38612bf..f9e25eedba36eb8752a1ce705e829261e3644bb9 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -22,8 +21,8 @@ define Package/libpfm
   SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=Perfmon2 Kernel performance monitoring interface
-  DEPENDS:=@TARGET_ps3
   URL:=http://perfmon2.sourceforge.net/
+  DEPENDS:=@BROKEN
 endef
 
 define Build/Compile
@@ -51,7 +50,7 @@ define Build/InstallDev
 #              CONFIG_PFMLIB_CELL=y \
 #              CONFIG_PFMLIB_SHARED=y \
 #              install
-       mkdir -p $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP)   $(PKG_BUILD_DIR)/lib/libpfm* $(1)/usr/lib/
 endef