remove UninstallDev
[openwrt/svn-archive/archive.git] / libs / libsamplerate / Makefile
index 6dd69276d60cb5ea0a43a3e54f7466e860d3bb74..c587fe1042da2e67b973057d8a1f8b807b2edaed 100644 (file)
@@ -50,12 +50,6 @@ define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
-define Build/UninstallDev
-       rm -rf \
-               $(STAGING_DIR)/usr/include/samplerate/ \
-               $(STAGING_DIR)/usr/lib/libsamplerate.{a,so*,la}
-endef
-
 define Package/libsamplerate/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/* $(1)/usr/bin/
 define Package/libsamplerate/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/* $(1)/usr/bin/