[packages] zaptel: update and fix kernel module build for 2.6.34
[openwrt/svn-archive/archive.git] / libs / libspe2 / Makefile
index 2f124f3c6ed358549a7a7766e780e90db3bdc465..2fc4aa421f5206aaf6b8e273ca909eb6c751558e 100644 (file)
@@ -32,9 +32,9 @@ endef
 
 define Build/InstallDev
        echo "Build/InstallDev"
-       mkdir -p $(1)/usr/include
+       $(INSTALL_DIR) $(1)/usr/include
        $(CP)   $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include/
-       mkdir -p $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP)   $(PKG_INSTALL_DIR)/usr/lib/libspe2* $(1)/usr/lib/
 endef