remove UninstallDev
[openwrt/svn-archive/archive.git] / libs / libtorrent / Makefile
index 6a4db64b322e72f68c5afda390471bdefb7ceec9..5d1ea6903a6edd18909f847674cf8a58446cf3eb 100644 (file)
@@ -71,12 +71,6 @@ define Build/InstallDev
        $(SED) 's,$(TARGET_LDFLAGS),,g' $(1)/usr/lib/pkgconfig/libtorrent.pc
 endef
 
-define Build/UninstallDev
-       rm -rf  $(STAGING_DIR)/usr/include/torrent \
-               $(STAGING_DIR)/usr/lib/libtorrent.{a,so*} \
-               $(STAGING_DIR)/usr/lib/pkgconfig/libtorrent.pc
-endef
-
 define Package/libtorrent/install
        $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libtorrent.so.* $(1)/usr/lib/