update tor to 0.2.0.9-alpha - includes transparent proxy support
[openwrt/svn-archive/archive.git] / libs / libupnp / Makefile
index 29ab04cb0db9580158e9a9f7900dd4bdffe8303a..54674a76c253b5f9d8fc451df65d610210199585 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/upnp
 PKG_MD5SUM:=6646be5e31e58188e8f47c6ce64faa4c
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
@@ -27,13 +26,15 @@ define Package/libupnp
   CATEGORY:=Libraries
   DEPENDS:=+libpthread
   TITLE:=UPnP SDK library
-  DESCRIPTION:=\
-       The Universal Plug and Play (UPnP) SDK for Linux provides support \\\
-       for building UPnP-compliant control points, devices, and bridges \\\
-       on Linux.
   URL:=http://upnp.sourceforge.net/
 endef
 
+define Package/libupnp/description
+       The Universal Plug and Play (UPnP) SDK for Linux provides support 
+       for building UPnP-compliant control points, devices, and bridges 
+       on Linux.
+endef
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --enable-shared \