gconv-modules depends on glibc. Set gconv-modules version from glibc
[openwrt/svn-archive/archive.git] / libs / libxml2 / Makefile
index 952a663236bde6ce2269f8afa86ef07c765165e0..c4630b0777aa141414b8362c5e5bafd09428191f 100644 (file)
@@ -1,27 +1,26 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libxml2
-PKG_VERSION:=2.7.3
-PKG_RELEASE:=1
+PKG_VERSION:=2.7.6
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://xmlsoft.org/sources/ \
        ftp://fr.rpmfind.net/pub/libxml/
-PKG_MD5SUM:=8f4fda3969237c2a33bdb1583b5d06b2
+PKG_MD5SUM:=7740a8ec23878a2f50120e1faa2730f2
+
 PKG_FIXUP:=libtool
+PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
-PKG_INSTALL=1
-
 define Package/libxml2
   SECTION:=libs
   CATEGORY:=Libraries
@@ -39,7 +38,7 @@ TARGET_CFLAGS += $(FPIC)
 CONFIGURE_ARGS += \
        --enable-shared \
        --enable-static \
-       --without-c14n \
+       --with-c14n \
        --without-catalog \
        --without-debug \
        --without-docbook \