[packages] normalize PKG_FIXUP - the "libtool" fixup is merely an alias for "autoreco...
[openwrt/svn-archive/archive.git] / libs / libxml2 / Makefile
index 586a75618b7f03f794dd0aecbb0a20c91e02de67..d837ac3b3c525cf1fa146c23a71bc6e84edf3f12 100644 (file)
@@ -8,16 +8,18 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libxml2
-PKG_VERSION:=2.7.7
+PKG_VERSION:=2.7.8
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://xmlsoft.org/sources/ \
+PKG_SOURCE_URL:=http://gd.tuwien.ac.at/languages/libxml/ \
+       http://xmlsoft.org/sources/ \
        ftp://fr.rpmfind.net/pub/libxml/
-PKG_MD5SUM:=9abc9959823ca9ff904f1fbcf21df066
+PKG_MD5SUM:=8127a65e8c3b08856093099b52599c86
 
-PKG_FIXUP:=libtool
+PKG_FIXUP:=autoreconf
 PKG_INSTALL:=1
+PKG_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -40,7 +42,7 @@ CONFIGURE_ARGS += \
        --enable-static \
        --with-c14n \
        --without-catalog \
-       --without-debug \
+       --with-debug \
        --without-docbook \
        --with-html \
        --without-ftp \