[packages] zaptel: update and fix kernel module build for 2.6.34
[openwrt/svn-archive/archive.git] / libs / libyaml / Makefile
index 8e490af0549c8096a9eba152d559a18fb4ddd210..920af1bd9b6845fb488f19e78ec5313d7007be86 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,17 +8,20 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=yaml
-PKG_VERSION:=0.1.2
+PKG_VERSION:=0.1.3
 PKG_RELEASE:=1
+
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://pyyaml.org/download/libyaml/
-
-PKG_INSTALL:=1
+PKG_MD5SUM:=b8ab9064e8e0330423fe640de76608cd
 
 PKG_FIXUP:=libtool
+PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
+TARGET_CFLAGS += $(FPIC)
+
 define Package/libyaml
   SUBMENU:=Python
   SECTION:=lang