DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / libs / nmeap / Makefile
index 2b48791bab42568db6d036d7b31d7529b2a59f22..8244796c21067036f135268cad6fd2a2ff4cbef7 100644 (file)
@@ -22,13 +22,16 @@ define Package/libnmeap
   SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=extensible NMEA-0183 parser written in standard C
-  DESCRIPTION:=The NMEAP parser is intended for use in applications that need to input NMEA-0183 \\\
-       data from a GPS (typically over a serial port). NMEAP is a linkable library written in portable \\\
-       standard C and is suitable for both desktop and embedded applications. \\\
-       It is licensed under the BSD open source license.
   URL:=http://www.dmh2000.com/nmea/nmeap.shtml
 endef
 
+define Package/libnmeap/description
+The NMEAP parser is intended for use in applications that need to input NMEA-0183 
+       data from a GPS (typically over a serial port). NMEAP is a linkable library written in portable 
+       standard C and is suitable for both desktop and embedded applications. 
+       It is licensed under the BSD open source license.
+endef
+
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include
        $(CP) $(PKG_BUILD_DIR)/inc/nmeap{,_def}.h $(1)/usr/include/